Problemas com slime

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Problemas com slime

Marcos di Silva-2
Estou tendo problemas com o slime.

Aqui segue parte da mensagem de erro:

; note: unable to
;   optimize
; because:
;   could not optimize away %SAP-ALIEN: forced to do runtime
; allocation of alien-value structure
;
; compilation unit aborted
;   caught 1 fatal ERROR condition
;   printed 4 notes
; compilation aborted because of fatal error:
;   READ failure in COMPILE-FILE:
;     SB-INT:SIMPLE-READER-PACKAGE-ERROR at 29682 (line 790, column 39) on #<SB-SYS:FD-STREAM for "file /home/marcos/lib/emacs/slime/swank-sbcl.lisp" {ADE5601}>:
;       Symbol "DEBUG-SOURCE-FROM" not found in the SB-DI package.; compilation aborted after 0:00:02
;;
                                                                  ;; Error while loading: /home/marcos/.slime/fasl/2008-01-21/sbcl-1.0.22-linux-x86/swank-sbcl.fasl
                                                                  ;; Condition: Couldn't
                                                                  ;;            load
                                                                  ;;            #P"/home/marcos/.slime/fasl/2008-01-21/sbcl-1.0.22-linux-x86/swank-sbcl.fasl":
                                                                  ;;            file
                                                                  ;;            does
                                                                  ;;            not
                                                                  ;;            exist.
                                                                  ;; Aborting.
                                                                  ;; *
--
Marcos di Silva
http://www.marcosdisilva.net
_______________________________________________
Genos-users mailing list
[hidden email]
http://lists.genos.mus.br/mailman/listinfo/genos-users
Reply | Threaded
Open this post in threaded view
|

Re: Problemas com slime

Marcos di Silva-2
[hidden email] (Pedro Kröger) writes:

>> Estou tendo problemas com o slime.
>
> de quando é essa versao do slime?

Onde vejo isso?
--
Marcos di Silva
http://www.marcosdisilva.net
_______________________________________________
Genos-users mailing list
[hidden email]
http://lists.genos.mus.br/mailman/listinfo/genos-users
Reply | Threaded
Open this post in threaded view
|

Re: Problemas com slime

Marcos di Silva-2
[hidden email] (Pedro Kröger) writes:

> Marcos di Silva <[hidden email]> writes:
>
>>> de quando é essa versao do slime?
>>
>> Onde vejo isso?
>
> voce esta usando a versao do CVS?, se sim pode ter uma ideia com

Já descobri. É a versão CVS. Fiz um update e agora parece estar tudo ok.
--
Marcos di Silva
http://www.marcosdisilva.net
_______________________________________________
Genos-users mailing list
[hidden email]
http://lists.genos.mus.br/mailman/listinfo/genos-users